Issues Logging Into RoomKeyPMS
Incident Report for RoomKeyPMS
Postmortem

Results from the investigation from the issue with logging in to RoomKeyPMS on Tuesday, October 25, 2022 from 7:00pm to 7:15pm PST is that there was network instability on our Azure Application Gateway resulting in not being able to login to the PMS software and clients experiencing multiple pop-up windows during login. Azure Application Gateway has apologized for the issue that occurred and placed additional measures to prevent anything like this from occurring in the future. Thank you for your patience and understanding and extend our sincerest apologies for causing connectivity issues with RoomKeyPMS.

Posted Oct 26, 2022 - 13:49 PDT

Resolved
RoomKeyPMS experienced issues starting at 7:10pm PST and continued until confirmed resolved as of 8:14pm PST. Our Product & Development Team is currently investigating the cause of the issue. More details to follow.
Posted Oct 25, 2022 - 20:21 PDT