The scheduled server migration has been successfully completed, and RoomKeyPMS is now back online. All systems are operating normally in our new Fullsteam-hosted cloud environment.
Status: Operational
Posted Oct 21, 2025 - 22:17 PDT
Identified
Start Time: Tuesday, October 21, 2025, at 9:00 PM PST Expected Duration: Approximately 30 minutes
RoomKeyPMS will be undergoing a scheduled server migration to our new Fullsteam-hosted cloud environment. During this time, the system will be temporarily unavailable, and users will not be able to log in or perform database actions.
Our team will monitor the process closely to ensure a smooth transition and restore full service as quickly as possible.
We appreciate your patience and understanding during this brief maintenance window.
Status: Scheduled Maintenance
Posted Oct 21, 2025 - 20:59 PDT
This incident affected: RoomKeyPMS (Desktop & Web Applications) (East Server, West Server, Lakeview Server, Magnolia Server, Asia Server, Jupiter Server).