Profile Match & Merge Under Maintenance
Incident Report for RoomKeyPMS
Resolved
RoomKeyPMS Profile Match & Merge is now available.
Posted Apr 06, 2023 - 15:54 PDT
Identified
The RoomKeyPMS Profile Match & Merge Module is currently under maintenance. An update will be provided on Thursday, April 6, 2023, when this module will be available.
Posted Apr 05, 2023 - 16:18 PDT
This incident affected: Enterprise Data Hub (EDH) (Profile Match & Merge).