West server issues
Incident Report for RoomKeyPMS
Resolved
A fix has been implemented and we have been monitoring the results. This incident has been resolved.
Posted Apr 05, 2023 - 16:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 14:39 PDT
Investigating
We have been experiencing issues with slowness and redlining on our West server. Our development team is aware of the issue and is currently investigating the issue.
Posted Apr 05, 2023 - 13:49 PDT
This incident affected: RoomKeyPMS (Desktop & Web Applications) (West Server).