Slowness & Red-Lining
Incident Report for RoomKeyPMS
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:01 PDT
Monitoring
Our Development team has identified a spike in our servers starting at 10:30 am PST causing slowness and red-lining. We have scaled up our servers and have noticed these issues to have reduced since 11:03 am PST. Our team will continue to monitor our servers.
Posted May 03, 2022 - 11:26 PDT
Investigating
We have had reports from properties that have been experiencing slowness and red-lining when operating RoomKeyPMS on various functions. Our Product & Development teams are aware and currently investigating this issue.
Posted May 03, 2022 - 11:07 PDT
This incident affected: RoomKeyPMS (Desktop & Web Applications) (East Server, West Server).