System Access - Errors Encountered

Incident Report for RoomKeyPMS

Resolved

The issue causing users to receive an "Errors Encountered" message has been identified and resolved.

The root cause was related to the deployment of a recent software release. Our Development Team quickly isolated the issue and implemented a corrective update to restore normal functionality.

We are continuing to monitor system performance to ensure stability. We apologize for any disruption this may have caused and appreciate your patience while we worked to resolve the issue.
Posted Jun 01, 2026 - 10:14 PDT

Investigating

We have received reports of users encountering an error message stating, "Errors Encountered" when attempting to access certain functions within RoomKeyPMS.

Our Development Team is actively investigating the issue and working to identify the root cause. We will provide additional updates as soon as more information becomes available.

We apologize for any inconvenience and appreciate your patience.
Posted Jun 01, 2026 - 10:11 PDT
This incident affected: RoomKeyPMS (Desktop & Web Applications) (East Server, West Server, Lakeview Server, Magnolia Server, Asia Server, Jupiter Server).