East Server Slowness
Incident Report for RoomKeyPMS
Resolved
The issue has been resolved on the server and an investigation will continue as to what caused the slowdown.
Posted Feb 02, 2023 - 11:52 PST
Investigating
We are currently investigating this issue and properties may experience slowness/redlining.
Posted Feb 02, 2023 - 09:56 PST
This incident affected: RoomKeyPMS (Desktop & Web Applications) (East Server).