RoomKeyPMS Connectivity Issues
Incident Report for RoomKeyPMS
Resolved
The outage was confirmed by our Development team and occurred between 11:53 AM to 12:04 PM. Microsoft Azure was able to deploy changes to restore connectivity. An ongoing investigation is in progress to mitigate future instances from occurring to ensure stability.
Posted Feb 29, 2024 - 16:47 PST
Update
The outage was confirmed to occur between 11:53 AM to 12:04 PM and have identified the issue. Our Development team and Microsoft Azure were able to apply changes immediately to restore connectivity. An investigation is still underway.
Posted Feb 29, 2024 - 12:42 PST
Monitoring
We greatly appreciate your patience as we address the server connectivity issue that occurred between 11:59 AM and 12:07 PM PST. Our development team is conducting an urgent investigation to identify the root cause of this incident. Your understanding is invaluable to us as we strive to ensure stability.
Posted Feb 29, 2024 - 12:35 PST
Identified
Our Development team rebooted the server and confirmed at 12:07 PM PST that connectivity to RoomKeyPMS has been restored. A thorough investigation is underway into this occurrence.
Posted Feb 29, 2024 - 12:16 PST
Investigating
RoomKeyPMS is currently experiencing connectivity issues. Our Development Team is aware and investigating the issue.
Posted Feb 29, 2024 - 12:11 PST
This incident affected: RoomKeyPMS (Desktop & Web Applications) (East Server, West Server, Lakeview Server, Magnolia Server, Asia Server, Jupiter Server).